top of page
Search

COACH requires TLS 1.2 on all connections

Updated: Apr 1, 2022



Starting Monday January 31st, COACH will no longer accept connections coming over TLS 1.0 and 1.1 due to security vulnerabilities in those protocols. These protocols have increasingly become the target of hackers and they have known security vulnerabilities in all web sites not specific to COACH’s implementation.

103 views0 comments

Comments


bottom of page